Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

thread478-1054754 - W3832 Unable to find a blank media.Helpful Member!(2) 

GaryMurray (TechnicalUser) (OP)
6 Feb 06 7:54
I am getting the following:

Start Backup Operation. (QUEUE=1, JOB=3)
20060203 211004    982 Description: Backup.
20060203 211005    982 W3832 Unable to find a blank media.
20060203 211505    982 Mount media request cancelled by user or by default timeout.
20060203 211505    982 W3832 Unable to find a blank media.
20060203 211505    982 ** Summary for Job **
20060203 211505    982 0 Sessions.
20060203 211505    982 0 Directories  0 Files (0 KB) Backed Up to Media.
20060203 211505    982 0 KB Written to Media.
20060203 211505    982 Elapsed Time: 0s
20060203 211505    982 Average Throughput: 0 KB/min
20060203 211505    982 Number of Errors/Warnings: 0/2
20060203 211505    982 Backup Operation Failed.

Destination is Groups and Assign available Device (slots) to your group is selected.

If I modify the job and select run now it runs fine! Any ideas how I can get the sheduled job running.
Helpful Member!(2)  vschumpy (Instructor)
6 Feb 06 8:34
You have a specific media selected in the destination, rather than just a group, hence modifying it and re-submitting it picks up whatever media is there 'now' and 'works'.  

Go to the destination tab and just highlight the group, rather than a specific tape/media in the screen.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close