Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

eyec (TechnicalUser) (OP)
23 Nov 05 8:37
what could cause me to NOT be able to get to my router by typing either 192.168.1.1 or even dslrouter?

my XP machine just can't find it and my ME machine keeps flashing the address 192.1618.1.1/indexHidden.htm.

mainegeek (IS/IT--Management)
23 Nov 05 9:45
eyec,
Many things.
No physical connection.
Router not powered on.
Wrong IP
Bad cable
Failed NIC
Failed Router

More info would be helpful.
eyec (TechnicalUser) (OP)
23 Nov 05 10:36
Powered on, good cables, second new router, can connect to dsl via the router's builtin modem.

Wrong IP ??? can't access it so can't do an ipconfig,  the connection icon says "aquiring network address" but never aquires one.

Failed NIC - ran diagnostics and nothing failed.

both machines are wired to the same router.

i am suspecting a bad NIC, but wanted to try everyting else to be sure it is the card.

any other suggestions?

TIA
garebo (Vendor)
23 Nov 05 17:38
Nic's are so cheap its good to have an extra one on hand anyway, that way you can test and see if the nic you have is good or not. You can pick them up new for $10 sometimes and $2 to $3 used.

Good advice + great people = tek-tips

mainegeek (IS/IT--Management)
24 Nov 05 7:54
eyec,
This is what I would do.

Power off the Router,Modem and both Pc's.
Double Check the connections at the Router.
Unplug the connections at the PC's.
Power on the XP machine to the desktop.
Power on the router and let it cycle up.
Re-attach cat5 to the XP machine and see if it picks up an ip from the router.You can verify the IP through Network Connections by double clicking on the Local Area Connection icon and selecting the Support tab.
Let us know what you find.


You wrote:
"second new router, can connect to dsl via the router's builtin modem."


Was the first one an ISP supplied Modem/Router?
Is this second one an ISP supplied Modem/Router?
If not, are you required to call them and provision the MAC on it?
Is it picking up a DSL signal?
Did it require the Installation of Software?
dglienna (Programmer)
25 Nov 05 15:34
I had a problem with a new Dell Laptop.  It wouldn't acquire an IP address.  After trying a few different things, I finally deleted the device from device manager.  Then, I scanned for hardware changes, the device was discovered, and it worked correctly.  I have no idea what the problem was, but remembered doing the same thing for a WIFI device that didn't work.

David

eyec (TechnicalUser) (OP)
26 Nov 05 9:41
thanks for the info.  i am not at home but will try again when i return (but with a spare NIC card in tow).
eyec (TechnicalUser) (OP)
7 Dec 05 22:29
well, first thing i did was put in a new linksys nic and my 2 wireless laptops and the ME machine can all see the router but my main XP machine still cannot acquire an ip address.

i have done everything mentioned here and everything short of reinstalling my entire system (that is my absolute option).

any other suggestions?
rvnguy (TechnicalUser)
8 Dec 05 1:00
eyec,

Some basics:

On the XP machine, in betwork connections, is it set to obtain IP automatically?

If so ok is not set to obtain automatically.

At a cmd prompt enter   "ipconfig /flushdns" and enter
see is this clears any thing up.

Hope this helps

rvnguy
"I know everything..I just can't remember it all"

eyec (TechnicalUser) (OP)
8 Dec 05 5:13
rvnguy, tried that and got an error that said

Quote:

the RPC server was not available
eyec (TechnicalUser) (OP)
11 Dec 05 21:49
thanks for all of the help here, but after trying everything here and from another thread i gave in and did a repair install.

everything works the way it used to and i hope stays that way, because if took me all day to do the repair.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close