Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

jbrotschul (TechnicalUser) (OP)
28 Oct 05 16:49
I have a MERLIN LEGEND Release 6.0 Version 10.0 with Merlin Messaging.  Somehow the voicemail administrator password got changed.  Does anyone know a way to reset it.  I called a tech out on-site, and they advised that it couldn't be done because the serial # has changed?  They said Avaya tried dialing in but still could not do it, and that the voicemail system had to be replaced.

Any help or advice is greatly appreciated.

Thanks,
Jeff
redphone (Programmer)
28 Oct 05 17:03
The serial # trick only works with Merlin Mail and Legend Mail.  If you have Merlin Messaging there is a way to reset it.  I wouldn't take their word for it that Avaya tried to dial in and couldn't do it.  Call another vendor and get a second opinion or call Avaya directly.
tdaugirdas (TechnicalUser)
28 Oct 05 17:10
What version of Merlin Messaging is it?  617A49?  617B49?  617C49? 617D49?

Tom Daugirdas,
President
STCG, Inc.
stcg.com

Helpful Member!  merlinman (Programmer)
28 Oct 05 20:15
If you have a RELEASE 6 Legend, he does not have MERLIN MESSAGING.

Messaging would not work prior to release 7, due to the inability of previous releases to do ROTARY ENABLE.

Thus, you must have a MERLIN MAIL or a MERLIN LEGEND MAIL, commonly referred to as the MLM-007.

Is that correct?

I know a few folks who may be able to reset it remotely IF IT's A MLM-007.


tdaugirdas (TechnicalUser)
28 Oct 05 20:40
If you have a Legend Mail 007 and/or Merlin Mail R3.0 (the Release label would be on the bottom left of the backside) - then the module should be able to be reset with the 6-digit serial# - unless someone swapped drives on you and did not reset the serial#.  It is still possible to connect to the unit through the RS-232 port on the back and find out the new 6-digit serial# - and use that to reset the admin password.  It can be done remotely as merlinman stated - but some extra setup will be required. If the unit is an earlier than Release 3.0 of Merlin Mail - then you are out of luck.  The unit can be re-initialized - but all programming will have to be redone from scratch.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close