Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Mitel 3300ICP Problems? - xfer to voice mail

tcomguy91 (TechnicalUser) (OP)
15 Oct 05 23:47
Has anyone experienced problems with external call transfers not going to voice mail on the Mitel 3300ICP? When external calls are transferred to an extension the phone just continues to ring and does not forward to voice mail on a 'no answer'. When internal calls calls are transferred or the extension is dialed directly, it does go to voice mail on a 'no answer'. It started happening after the latest VoIP software was installed. Any suggestions??
paterson (Programmer)
16 Oct 05 1:15
I have not had this problem.  Which software level are you running?

Have you checked your programming for CALL REROUTING?  You are able to specify which type of calls are forwarded, whether internal, DID, TIE, etc...  Perhaps when you upgraded, there may have been some corruption of these forms.  Just make sure that the type of calls that you want to forward on no answer are listed as "THIS" in the 1st alternative assignment.  

How familiar are you with this product?

tcomguy91 (TechnicalUser) (OP)
17 Oct 05 10:33
The Mitel is new to me. Getting training and certification soon. I do have experience and certification on other PBXs but not on the Mitel. The software upgrade was done by the vendor months ago - before I started with this company. I believe that's when the problem started but it was never resolved.

Our vendor is either unable to fix the problem or they being misleading.

Also, the software warning log is incrementing with several different types of errors. Aprox every 5-10 minutes. Several pages in the last few days.

Thanks for the info you provided. Any additional info that you or anyone else could provide would be extremely helpful.
cwc3 (Vendor)
17 Oct 05 12:08
could it be an tenant access issue.what tenant group are your trunks in? this is embeded voicemail? what tenant group
is the voicemail in does the tenant group the trunks
are in have access to voicemail tenant group?
I don't work on icp but I know that if you try to
transfer a call to tenant that you don't have access to
the outside party will here ringback!
tcomguy91 (TechnicalUser) (OP)
17 Oct 05 20:06
it's not an embedded voice mail system. it's a separate system made by 'active voice'. i don't think its a tenant group because every extension in the office is having the same problem.

i think the voip software upgrade caused the problem. i'm just not sure how. unless it's a corruption issue. if that is the case the vendor won't admit it because they'd have to re-install everything.

any idea what could be causing the software warnings? (mentioned in last post) several hundred pages worth since friday.
cwc3 (Vendor)
17 Oct 05 22:18
you say that internal calls busy no answer ok to voicemail
and trunks dont I say it may be trunk related and looking at
tenant group acsess may be the answer do you have more than one tenant group in the system?
I have no idea about error codes on 3300 as I said before
only know the ml,el light,digital and sx 10/20/50,100/200
 if the system is still in warantee you know i'dd be screaming at my vendor right now!!


Lundah (TechnicalUser)
18 Oct 05 11:08
What type of integration are you using between the 3300 and the ActiveVoice?  IP, DNIC, ONS, T1?  What do the errors you're logging say?  We need some more detail to help you figure out what's wrong; but I'd be willing to bet it's an integration problem, perhaps a new feature from the upgrade is mucking it up, I've seen it happen before.  And what do you mean by "VOIP software upgrade".. on which system, the 3300 or the VM?
andy4uk (Programmer)
19 Oct 05 19:25
Try changing the dpnss/qsig diversion enabled, I have come across this problem when connecting other 3rd party systems to the Mitel 3300.
This is located in system administration / system options towards the bottom.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close