Member Login

Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Netgear FS750 switch

Netgear FS750 switch

I recently aquired a 48 port netgear FS750 switch, i hooked it up to my Dlink DI-604. I hooked one Va liunux server up to the switch but I can only ping after I hit the reset button on the switch. I have perfect network connectivity for about 30 second until I get the following:

 # ping
PING ( 56(84) bytes of data.
64 bytes from icmp_seq=1 ttl=64 time=0.570 ms
64 bytes from icmp_seq=2 ttl=64 time=0.169 ms
64 bytes from icmp_seq=3 ttl=64 time=0.170 ms
64 bytes from icmp_seq=4 ttl=64 time=0.171 ms
64 bytes from icmp_seq=5 ttl=64 time=0.171 ms
From icmp_seq=47 Destination Host Unreachable
From icmp_seq=48 Destination Host Unreachable
From icmp_seq=49 Destination Host Unreachable
From icmp_seq=51 Destination Host Unreachable
From icmp_seq=52 Destination Host Unreachable
From icmp_seq=53 Destination Host Unreachable
From icmp_seq=55 Destination Host Unreachable

I have tried hooking the dlink and netgear with a straight through cable and a cross over. Any idea what is wrong because i sure don't. Thanks for any help in advance.

Kyle P

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close