Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

j8401 (IS/IT--Management)
3 Oct 05 23:55
I’m trying to configure an 1841 with (1) VWIC-2MFT-T1 for 2 Data p2p lines.  I pretty much copied the current config from our 1605 that we are currently using with only 1 p2p line.  The 1841 config has a few things that are different from the config on the 1605.  Can someone please tell me what the following commands mean and how to remove them if I don’t need them?  

Boot-start-marker
Boot-end-marker
no aaa new-model
resource policy
mmi polling-interval 60    
mmi pvc            
mmi snmp-timeout 180  
no ip cef
no ip dhcp use vrf connected
disable-eadi
control-plane

Any recommendations or advice would be greatly appreciated.

Here is a copy of the config on my 1841:

version 12.4
service timestamps debug uptime
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname cisco1841
!
boot-start-marker    
boot-end-marker
!
logging buffered 4096 debugging
enable secret 5
!
no aaa new-model    
!
resource policy    
!
clock timezone CDT -6
mmi polling-interval 60    
mmi auto-configure        
mmi pvc            
mmi snmp-timeout 180        
                
ip subnet-zero
no ip cef    

!
!
no ip dhcp use vrf connected    
                
                
                
!
!
no ip domain lookup
!
!
!
controller T1 0/0/0
 framing esf
 linecode b8zs
 channel-group 0 timeslots 1-24
!
controller T1 0/0/1
 framing esf
 linecode b8zs
 channel-group 2 timeslots 1-24
!
class-map match-all prioritize-voip
 match access-group 151
!
!
policy-map prioritize-voip
 class prioritize-voip
  bandwidth percent 50
!
!
!
interface FastEthernet0/0
 description
 ip address 10.1.2.1 255.255.255.0
 ip nat inside
 ip route-cache policy
 ip policy route-map Tx
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description
 ip address x.x.x.x x.x.x.x
 ip nat outside
 duplex auto
 speed auto
!
interface Serial0/0/0:0
 description T1 to
 ip address 10.255.0.6 255.255.255.252
 encapsulation ppp
 service-policy output prioritize-voip
!
interface Serial0/0/1:2
 no ip address
!
ip local policy route-map T
ip classless
ip route 0.0.0.0 0.0.0.0 6.x.x.x
ip route 10.1.1.0 255.255.255.0 10.255.0.5
ip route 10.1.3.0 255.255.255.0 10.255.0.5
ip route x.x.x.x 255.255.255.255 10.255.0.5
ip route x.x.x.x 255.255.255.255 10.255.0.5
ip route x.x.x.x 255.255.255.255 10.255.0.5
ip route x.x.x.x 255.255.255.255 10.255.0.5
ip route x.x.x.x 255.255.255.255 10.255.0.5
ip route x.x.x.x 255.255.255.255 10.255.0.5
ip route x.x.x.x 255.255.255.255 10.255.0.5
ip route x.x.x.x 255.255.255.224 10.255.0.5
ip route x.x.x.x 255.255.255.255 x.x.x.x
ip route x.x.x.x 255.255.255.255 10.255.0.5
ip route x.x.x.x 255.255.255.0 10.255.0.5
ip route x.x.x.x 255.255.255.255 10.255.0.5
!
no ip http server
ip nat inside source list 100 interface FastEthernet0/1 overload
!
access-list 10 permit 10.1.2.1
access-list 10 permit 10.1.2.16
access-list 20 permit 10.1.1.0 0.0.0.255
access-list 20 permit 10.1.2.0 0.0.0.255
access-list 20 permit 10.1.3.0 0.0.0.255
access-list 20 permit 10.1.4.0 0.0.0.255
access-list 20 permit x.x.x.x 0.0.0.255
access-list 100 permit tcp any any eq www
access-list 100 permit tcp any any eq 443
access-list 100 permit tcp host 10.1.2.12 any
access-list 100 permit udp host 10.1.2.12 any
access-list 100 permit icmp any any
access-list 100 permit tcp any any eq ftp
access-list 100 permit tcp any any eq 22
access-list 100 permit udp any any eq 22
access-list 100 permit tcp host 10.1.2.13 any
access-list 100 permit udp host 10.1.2.13 any
access-list 100 permit tcp host 10.1.2.17 any
access-list 100 permit udp host 10.1.2.17 any
access-list 100 permit tcp host 10.1.2.7 any
access-list 100 permit tcp any any eq
access-list 151 permit ip host 10.1.2.16 any
snmp-server community vtgvpub RO
snmp-server enable traps tty
disable-eadi
route-map Tx permit 10
 match ip address 10
 set ip next-hop 10.255.0.5
!
!
control-plane            
                
!
!
line con 0
 password 7
 login
line aux 0
 exec-timeout 0 0
 password 7
line vty 0 4
 password 7
 login
!
end

cisco1841#


KiscoKid (ISP)
4 Oct 05 11:25
Most of the commands you've listed are irrelevant.. I wouldn't worry about them.

However the one command you may be interested in is 'no ip cef'. Cef is Cisco's premium fast switching mechanism so your router is probably doing normal fast-switching or (even worse) process switching.

I would re-enable ip cef without hesitation as there are numerous Cisco services available in 12.4 that are designed to work with cef.

HTH

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close