Smart questions
Smart answers
Smart people
Join Tek-Tips Forums

Member Login

Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

jetspin (Programmer) (OP)
17 Aug 05 22:40

How does one get rid of annoying "Press F1 to resume" at boot when there are no error messages displayed and system runs well?

The previous messages are typical IDE messages, keyboard and mouse enable with last message of "USB Legacy Enabled" followed by the "Press F1 to resume".

Pressing F1 results in smooth boot up and good system.

This is on a system that I just installed Windows XP Pro on as well as a new hard drive and a cd burner. This message did not appear before.

My only possible choice at this time is to replace the CMOS battery?


Please email me too if possible.


htmlman (TechnicalUser)
17 Aug 05 22:47
Check your bios settings.
edfair (TechnicalUser)
17 Aug 05 22:54
Would suggest replacement of the battery, force defaults, then reset your special settings.

Ed Fair
Give the wrong symptoms, get the wrong solutions.

jetspin (Programmer) (OP)
17 Aug 05 23:30

Okay. Thanks for the quick response. I will look at the bios but am not sure what I'm going to change or leave the same. I already know to write down all settings before changing the battery. I know what some of the bios settings mean, but not all of them. This is a system that had a different cd burner and hard drive before I re-installed them. It also had Windows XP pro, but I installed my own version of XP pro. Other than that, nothing is different. I will try this unless anyone has details. Thanks. Fred
BadBigBen (MIS)
18 Aug 05 0:49
Simple, go to the BIOS Setup, then hit F10 or EXIT AND SAVE...

the message is generated because the CMOS has not been updated yet, and it detects rubish/erroneous data in the NVRAM section...


"If it works don't fix it! If it doesn't use a sledgehammer..."

jetspin (Programmer) (OP)
20 Aug 05 10:39

I am the original poster of this message. Thanks for some ideas. I tried the quickest fix first to exit and save changes in BIOS Setup ( I changed the time to ensure a change was noted, but it did not work.) I even did a very cold boot. I'll try a battery replacment next. Thanks again. Any other ideas are welcomed.

linney (TechnicalUser)
20 Aug 05 17:21
Do you have "boot up floppy seek" enabled in BIOS but don't have a floppy drive?
jetspin (Programmer) (OP)
25 Aug 05 21:12


I am the original poster of this message. It is fixed! Thank you BigBadBen. I entered the bios and did a change on seconds of the time and did a EXIT with SAVE. It took a few cold boots to take effect at first.


BadBigBen (MIS)
25 Aug 05 21:20
Glad you got it...

you could have loaded 'Setup Defaults' and saved it...

but if it works... OK...


"If it works don't fix it! If it doesn't use a sledgehammer..."

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close