INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Problems configure Oracle agents in ECC 5.2

Problems configure Oracle agents in ECC 5.2

(OP)
Actually we try to configure the discovery of the oracle databases in ECC 5.2 SP1.  The operating system and the versión 9.2 its included in the Compatibility Matrix.

When i try configure the following

Servidor:  testing
ORACLE_SID = prueba1
Usuario ecc= ecc
ORACLE_HOME=/oracle/app/oracle9.2/product/9.2.0
ORACLE_BASE=/oracle/app/oracle9.2/
Listener Port number: 1523

We get the following message:

SESSION_ACTION: Discover  [1]  MO Type = DbInstance DatabaseKind=Oracle | HostName=testing.ef97ea29 | OracleBase=/oracle/app/oracle9.2/ | OracleHome=/oracle/app/oracle9.2/product/9.2.0 |
OracleSID=prueba1 | ListenerPort=1523 |
SysUserPassword=****** | AgentUserName=ecc |
AgentUserPassword=****** | SymapiPort=2707
  command status = finished, errors
  objects found = 0  agents responding = 1
  completed in 5 seconds
  action begins at: Wed May 04 15:51:43 COT 2005
  action ends at: Wed May 04 15:51:48 COT 2005

 Reported agent errors:
[1]  ADAResult:
ADAErrorSet: 9: Failed connecting to the database instance prueba1 with provided sys user and password due to Error while trying to retrieve text for error
ORA-12154

Responding agent persistent Id: 829047

Responding agents:
[1]  {ID=829047}  Oracle Agent @ testing.ef97ea29

Could you help me.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close