Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

The Backup Exec job engine system service is not responding.Helpful Member! 

hammamet (TechnicalUser)
14 Feb 05 12:34
This is the error when the jobs fails although when the services are checked they are running.  Try to rerun the job and it does some of the backup and then fails again.  Anyone know what is going on?  TIA
hammamet (TechnicalUser)
15 Feb 05 5:06
In addition to the 'BackupExec job engine not responding' the Error Code is: a00081d9 HEX.  8 backup jobs failed last night on the backup server with this same error although again, the services were running and there is nothing useful logged in the Event Viewer.  Running v9.0 Rev 4544 on Win2000 SP5.  Has anyone come across this problem?
TZeus (TechnicalUser)
17 Feb 05 8:46
Hammamet,
I had the exact same situation.  I had a user with a corrupted mailbox and I simply removed their mail box from the backup.  Give this a shot and I'm sorry if it may sound basic but simplicity may deffinitely help:
1) Open Backup Exec
2) Top left corner click on Backup
3) Under the Properties section on the left, look under Source - Selections.
4) Under Selection List Name, select your backup job from the drop list.
5) Expand Microsoft Exchange Mailboxes
6) Remove the check beside the user you think may have issues with.
7) Select Run Now and see if the job runs.
I tested it, after making the change and verified my overnight back and it worked great.  Remember to make sure all the necessary services are started/running.
Good luck,
TZeus
deebsr (TechnicalUser)
27 Sep 05 11:35
TTT.

Having the exact same problem as this.
Its not an Exchange server.

Error = BackupExec job engine not responding' the Error Code is: a00081d9 HEX

Running 9.1 build 4691.
NortonES2 (TechnicalUser)
27 Sep 05 11:42
Disable any Anti-virus software that is running on the Backup server.

-------------------------------

If it doesn't leak oil it must be empty!!

deebsr (TechnicalUser)
27 Sep 05 16:21
Update:

The service crashing only happens when the tape spans to 2 tapes.
Helpful Member!  EstabanAdmin (Vendor)
27 Sep 05 17:02
EstabanAdmin (Vendor)
27 Sep 05 17:05
Also, recently installed Veritas BUE 9.1 SP3 and had not had the problem since:

SP3 for Veritas BUE 9.1 is available (released 8.11.2005)
http://seer.support.veritas.com/downloads/export.asp?ddProduct=BEWNT&file=be4691RSP3_278302.exe&;source=1&url=/pub/support/products/Backup_Exec_for_WindowsNT/&;id=278302
deebsr (TechnicalUser)
27 Sep 05 19:45
EstabanAdmin: Thanks I'll definatly try this.

I will Update this thread with my results

dohc97 (MIS)
12 Oct 05 12:21
deebsr,

Any update on this?  I am experiencing the exact same problems you are having.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close