INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

I'm new, from NZL, Hi all, Basic Win Network Prob...

I'm new, from NZL, Hi all, Basic Win Network Prob...

(OP)
Got a basic Peer to peer network, three PC's, XP Pro,Win 2K and XP Home-all connected, have adsl/router internet connection.

Problem is that there is no internet connection on the XP Home edition PC.
Use to go, messed around with IP setting etc.. and now no go!$@^#&$
Have tried alsmost everything- HELP.

1. Have replaced NIC driver-no go
2. Tried another NIC -no go
3. Can access files on other PC's, though initially slow to access it. 10/100. Is connected on the network-running at 100mps.
4. Turned off firewall-still no go.
5. Cant access router settings via browser- IE 6.0
6. Tried Different browser-forgot name-still no go.
7. Tried reinstalling TCP/IP- no go.
8. Tried messing with IP and DNS settings-no go.

Guys short of reinstalling O/S is there anything I've left out.

RE: I'm new, from NZL, Hi all, Basic Win Network Prob...

Is your adsl router's IP address showing as your default gateway on the PC

What firewall has been disabled, a store bought one or the Microsoft firewall

If there is more than 1 nic in the computer, disable all the others

have a look at the following MS artical to see if your winsock is corupted
http://support.microsoft.com/kb/811259

RE: I'm new, from NZL, Hi all, Basic Win Network Prob...

(OP)
Revera,

Thanks for the replyu, finnally was able to fix it by chance.
Mcafee Firewall was disabled.
So i uninstalled it alltogether- BINGO!!!
Am trying CA antivirus/firewall software- less load of the system resources.
Thanks for the Tip!
John
NZL

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close