INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Cisco 6500 switch VoIP config

6506 Switch config voice/data and other vlans by jeter
Posted: 6 Mar 08

Current configuration : 38962 bytes
!
upgrade fpd auto
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service internal
service counters max age 5
!
hostname LVDC_6506
!
boot system flash sup-bootdisk:
!
username cisco privilege 15 password 0 cisco

no aaa new-model
clock timezone PDT -7
ip subnet-zero
!
!
!
no ip domain-lookup
ipv6 mfib hardware-switching replication-mode ingress
vtp mode transparent
mls ip multicast flow-stat-timer 9
no mls flow ip
no mls flow ipv6
no mls acl tcam share-global
mls cef error action freeze
!
!
!
!
!
!
redundancy
 mode sso
 main-cpu
  auto-sync running-config
spanning-tree mode pvst
dot1x system-auth-control
system flowcontrol bus auto
diagnostic cns publish cisco.cns.device.diag_results
diagnostic cns subscribe cisco.cns.device.diag_commands
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
vlan 2,69,79,89,199
!
!
interface GigabitEthernet1/1
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/2
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/3
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/4
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/5
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/6
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/7
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/8
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/9
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/10
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/11
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/12
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/13
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/14
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/15
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/16
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/17
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/18
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/19
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/20
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/21
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/22
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/23
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/24
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/25
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/26
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/27
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/28
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/29
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/30
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/31
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/32
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/33
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/34
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/35
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/36
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/37
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/38
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/39
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/40
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/41
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/42
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/43
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/44
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/45
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/46
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/47
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet1/48
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/1
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/2
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/3
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/4
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/5
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/6
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/7
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/8
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/9
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/10
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/11
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
 interface GigabitEthernet2/12
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/13
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
 !
interface GigabitEthernet2/14
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/15
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/16
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/17
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/18
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/19
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/20
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/21
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/22
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/23
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/24
 description Voice and Data Port
 switchport
 switchport access vlan 79
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/25
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/26
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/27
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/28
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/29
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/30
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/31
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/32
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/33
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/34
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/35
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
 !
interface GigabitEthernet2/36
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/37
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
 interface GigabitEthernet2/38
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/39
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/40
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/41
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/42
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/43
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport trunk allowed vlan 2,79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/44
 description Voice and Data Port
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 79
 switchport mode trunk
 switchport voice vlan 2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2/45
 description Connection to Unified Communications Servers Publisher
 switchport
 switchport access vlan 2
 no ip address
!
interface GigabitEthernet2/46
 description Connection to Unified Communications Servers Sunscrier
 switchport
 switchport access vlan 2
 no ip address
!
interface GigabitEthernet2/47
 description Connection to Unified Communications Servers Unity
 switchport
 switchport access vlan 2
 no ip address
!
interface GigabitEthernet2/48
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 no ip address
!
interface GigabitEthernet3/1
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/2
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/3
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/4
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/5
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/6
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/7
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/8
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/9
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/10
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/11
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/12
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/13
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/14
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
 interface GigabitEthernet3/15
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/16
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/17
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/18
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
 !
interface GigabitEthernet3/19
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/20
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/21
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/22
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/23
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/24
 switchport
 switchport access vlan 79
 switchport mode access
 no ip address
!
interface GigabitEthernet3/25
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/26
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/27
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/28
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/29
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/30
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/31
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/32
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/33
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/34
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/35
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/36
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/37
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/38
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/39
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/40
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/41
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/42
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/43
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/44
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/45
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/46
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/47
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet3/48
 switchport
 switchport access vlan 89
 switchport mode access
 no ip address
!
interface GigabitEthernet4/1
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/2
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/3
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/4
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/5
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/6
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/7
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/8
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/9
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/10
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/11
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/12
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/13
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/14
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/15
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/16
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/17
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/18
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/19
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/20
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/21
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/22
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/23
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/24
 switchport
 switchport access vlan 69
 switchport mode access
 no ip address
!
interface GigabitEthernet4/25
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/26
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/27
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/28
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/29
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/30
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/31
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/32
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/33
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/34
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/35
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
 interface GigabitEthernet4/36
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/37
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/38
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/39
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
 !
interface GigabitEthernet4/40
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/41
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/42
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/43
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/44
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/45
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/46
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/47
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet4/48
 switchport
 switchport access vlan 199
 switchport mode access
 no ip address
!
interface GigabitEthernet5/1
 no ip address
 shutdown
!
interface GigabitEthernet5/2
 no ip address
 shutdown
!
interface GigabitEthernet5/3
 no ip address
 shutdown
!
interface GigabitEthernet5/4
 no ip address
 shutdown
!
interface GigabitEthernet5/5
 no ip address
 shutdown
!
interface GigabitEthernet5/6
 no ip address
 shutdown
!
interface GigabitEthernet5/7
 no ip address
 shutdown
!
interface GigabitEthernet5/8
 no ip address
 shutdown
!
interface GigabitEthernet5/9
 no ip address
!
interface GigabitEthernet6/1
 no ip address
 shutdown
!
interface GigabitEthernet6/2
 no ip address
 shutdown
!
interface GigabitEthernet6/3
 no ip address
 shutdown
!
interface GigabitEthernet6/4
 no ip address
 shutdown
!
interface GigabitEthernet6/5
 no ip address
 shutdown
!
interface GigabitEthernet6/6
 no ip address
 shutdown
!
interface GigabitEthernet6/7
 no ip address
 shutdown
!
interface GigabitEthernet6/8
 no ip address
 shutdown
!
interface GigabitEthernet6/9
 no ip address
!
interface Vlan1
 no ip address
!
interface Vlan2
 ip address 192.168.99.253 255.255.255.0
!
interface Vlan79
 ip address 192.168.79.253 255.255.255.0
!
ip classless
!
no ip http server
!
!
!
!
control-plane
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
 exec-timeout 30 0
 logging synchronous
 login local
line vty 0 4
 exec-timeout 30 0
 login local
!
no cns aaa enable
end

Back to Cisco: Call Manager FAQ Index
Back to Cisco: Call Manager Forum

My Archive

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close